English

Go Back   Champions of Regnum > Español > Soporte Técnico > Linux

Linux Problemas técnicos bajo la plataforma Linux

Reply
 
Thread Tools Display Modes
Old 10-29-2020, 03:06 AM   #1
keyjay
Baron
 
Join Date: Dec 2014
Posts: 760
keyjay is on a distinguished road
Default Problema con AMD RX 580 y otro con doble monitor

Hola tengo algo que seguramente es error del juego, aunque no lo considero urgente y otro que la verdad me quita las ganas de jugar.

El error que me quita las ganas de jugar que a pesar de tener actualmente una mejor gráfica (mejor PC en general) del que usaba anteriormente, en este el juego no me deja activar estelas de armas y otras opciones en el apartado de vídeo, incluso no puedo ver el agua del juego:



Todos los checkbox de allí aparecen como deshabilitados. Solo tengo tarjeta dedicada, no cuento con una integrada para poder usarla en su lugar.

El otro error es que tengo 2 monitores de distinta resolución, pero cuando tengo ambos activados el juego no me deja ponerlo a pantalla completa.



Usualmente tengo que deshabilitar una pantalla para poder jugar en pantalla completa.
keyjay no ha iniciado sesión   Reply With Quote
Old 10-29-2020, 01:11 PM   #2
F-Dartz
Baron
 
F-Dartz's Avatar
 
Join Date: Dec 2007
Location: Argentina, Bs As, Chivilcoy
Posts: 956
F-Dartz is on a distinguished road
Default

Uso Rx 570 y no tengo ningun Drama. Instala el driver AMD Adrenaline 2020.

Fijate antes de darle a jugar en el laucher, en opciones avanzadas que no este activada la opcion forzar modo seguro.

Respeto a doble monitor el problema que yo tengo solamente con Regnum es que no me deja subir el gamma, va lo subo pero no surte efecto. Por este motivo no puedo utilizar doble monitor.
F-Dartz no ha iniciado sesión   Reply With Quote
Old 10-31-2020, 09:32 AM   #3
keyjay
Baron
 
Join Date: Dec 2014
Posts: 760
keyjay is on a distinguished road
Default

Supongo que te refieres a instalar los drivers AMDGPU-PRO, actualmente estoy con la versión OSS (AMDGPU), intentará instalarlo y te comento qué tal me fue.
keyjay no ha iniciado sesión   Reply With Quote
Old 11-01-2020, 07:10 AM   #4
keyjay
Baron
 
Join Date: Dec 2014
Posts: 760
keyjay is on a distinguished road
Default

No me funcionó, pero luego actualicé el S.O. (Pop_OS!) a la versión 20.10 que salió ayer y pude el modo seguro en opciones avanzadas, hay varias cosas que aún no se ven (ya no se ve el pasto que antes sí, aún no se ve la estela de las flechas), pero al menos se ve el agua.

Editado: Probé quitar el driver privativo que instalé antes y por lo visto no era necesario, lo que realmente consiguió que se vean algunas cosas (y se pierdan otras) fue la opción de forzar el modo seguro.

Last edited by keyjay; 11-01-2020 at 08:17 AM.
keyjay no ha iniciado sesión   Reply With Quote
Old 11-01-2020, 08:56 PM   #5
F-Dartz
Baron
 
F-Dartz's Avatar
 
Join Date: Dec 2007
Location: Argentina, Bs As, Chivilcoy
Posts: 956
F-Dartz is on a distinguished road
Default

Quote:
Originally Posted by keyjay View Post
No me funcionó, pero luego actualicé el S.O. (Pop_OS!) a la versión 20.10 que salió ayer y pude el modo seguro en opciones avanzadas, hay varias cosas que aún no se ven (ya no se ve el pasto que antes sí, aún no se ve la estela de las flechas), pero al menos se ve el agua.

Editado: Probé quitar el driver privativo que instalé antes y por lo visto no era necesario, lo que realmente consiguió que se vean algunas cosas (y se pierdan otras) fue la opción de forzar el modo seguro.
Entonces debe ser compatibilidad de Regnum con el sistema operativo, yo uso Windows. En tu post de entrada no dijiste que sistema estabas usando por eso te comparti de actualizar drivers.
F-Dartz no ha iniciado sesión   Reply With Quote
Old 11-01-2020, 09:08 PM   #6
keyjay
Baron
 
Join Date: Dec 2014
Posts: 760
keyjay is on a distinguished road
Default

Quote:
Originally Posted by F-Dartz View Post
Entonces debe ser compatibilidad de Regnum con el sistema operativo, yo uso Windows. En tu post de entrada no dijiste que sistema estabas usando por eso te comparti de actualizar drivers.
Estamos en el subforo de Linux ,
keyjay no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved