This forum is closed for posting. Please, join us in our Discord server at discord.gg/regnum. See you there!

Go Back   Champions of Regnum > English > General discussion

General discussion Topics related to various aspects of Champions of Regnum

Reply
 
Thread Tools Display Modes
Old 12-15-2009, 03:20 PM   #191
schnubbi27
Pledge
 
Join Date: Aug 2008
Posts: 3
schnubbi27 is on a distinguished road
Default

Please do something that Intel users also can play the new gen Regnum. Its nearly unplayable on a X4500HD. The old version was even playable on my old X3100. And this older one was more then a half slower than the new x4500hd. But now its on both unbelievable slow. Almost all businnes notebooks come with such graphic solutions..... its a considerable group of users .... including me ;-)
By the way on Linux its only a black screen when entering the game.... on Windows OpenGL isn't availiable.... the Windows DirectX mode works with 7 FPS.... thats by all good nature unplayable....


Cheers

System config:
Code:
Architecture Intel® Small Form Factor Montevina Chipset
Core™ 2 Duo ULV processor SU9600 (1.6GHz)

Graphics Intel Integrated Graphics Media Accelerator 4500MHD
Display 12.1” Premium WXGA (1280x800) LED Display (Wide View)
12.1” Premium WXGA (1280x800) Daylight Viewable LED Display (Wide View)




Memory 1GB (1x1GB on board) DDR3 1066MHz2:

3GB (1x1GB on board, 1x2GB DIMM) DDR3 1066MHz2

Hard Drives:
120GB4 5400RPM SATA HDD
Old client approx. 45 FPS

Last edited by schnubbi27; 12-15-2009 at 05:42 PM.
schnubbi27 no ha iniciado sesión   Reply With Quote
Old 12-15-2009, 05:40 PM   #192
Pornstar
Apprentice
 
Pornstar's Avatar
 
Join Date: Jan 2008
Location: Bulgaria
Posts: 76
Pornstar is on a distinguished road
Default

OK i was patient enought to test the new client on war and i wasnt excited much. As i said before spells are pretty bright and that "grab" my eyes. Its ok but as result i got eye ache after 20 min playing. Here are a few screenshots i made. I changed gamma but it even increase spells brightness by making all the rest a bit dark. So changing gamma make it even worse.

Screenshots:

screenshot 2009-12-15 19_33_09.jpgscreenshot 2009-12-15 19_33_21.jpgscreenshot 2009-12-15 19_34_28.jpgscreenshot 2009-12-15 19_34_35.jpg
Pornstar no ha iniciado sesión   Reply With Quote
Old 12-15-2009, 06:30 PM   #193
Bladnoch
Initiate
 
Bladnoch's Avatar
 
Join Date: Nov 2007
Location: England
Posts: 199
Bladnoch is on a distinguished road
Default

When messing around with graphical options, post-performance is at its maximum but when I set it to lowest, it makes no difference. When I change the water quality, ships go missing at the initiation zone and so do some NPC's (still). Probably some other objects too.

In conclusion, my graphics are actually not as good as they are on the normal server and since you're finishing up with this update very soon, Im kinda dissappointed that nothing much can be done to the graphics to improve on my computer - the fact i can't choose between Direct 3D and Open GL as well as Shader Models is a downer. Maybe its my video card, but I dont know.

And for the last time, the shields in Skolheim Village are 20ft up in the air and have been since you started this thing.
__________________
Ra Sytris - Starpulse Lvl 25
Horus Syrtis - Bladnoch Lvl 20
Horus Alsius - Goatus Lvl 37
Bladnoch no ha iniciado sesión   Reply With Quote
Old 12-15-2009, 10:28 PM   #194
Zas_
Count
 
Zas_'s Avatar
 
Join Date: Jun 2009
Location: France
Posts: 1,024
Zas_ is on a distinguished road
Default

I encountered an issue twice with the new client (never occured to me with the old one):
- while on the back wall of Aggers fort i felt outside without trying to do so
- each time it was while attacking someone outside
- i found no way to reproduce it easily yet (so it occured only two times, but always at Aggers)
- there was no lag, or such issue when it occured


BTW, i prefer shader 2 rendering, shaders 3 and 4 are hurting my eyes when playing a long time.

- Ubuntu Jaunty 64
- Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz
- 4Gb DDR3
- Nvidia GeForce 9800 GT 1920x1200 32bits

With all options on, shader 2.0 gives me 100-180 fps, that is much faster than on old client (but fps wasn't an issue for me anyway)
__________________
Annavilya / War-Luck (Haven)
Zas_ no ha iniciado sesión   Reply With Quote
Old 12-15-2009, 11:27 PM   #195
ieti
Count
 
ieti's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 1,374
ieti is on a distinguished road
Default

After latest update i can not see Devine Intervention, Ambitious Sacrifice animations. Water looks strange too. Screenshot attached.

Debian Lenny 5.0.3 32 bit
Pentium 4 3GHz
1Gb Ram
Nvidia 7300 GT, Driver 190.42, 1024x768 32bits
Shader Model 2, All Settings Low, No Weather Effects, Particle On
Attached Images
File Type: jpg screenshot 2009-12-16 00_40_59.jpg (117.9 KB, 33 views)
__________________
RA | Ignis | Lilla My | Conjurer | EVIL IGNIS ROCK
Horus | Syrtis | ieti | Conjurer | INQUISITION | LONG GONE
ieti no ha iniciado sesión   Reply With Quote
Old 12-16-2009, 12:47 AM   #196
metsie
Apprentice
 
Join Date: Oct 2009
Posts: 59
metsie is on a distinguished road
Default

I have been using test client since it has been available, and now this new patch (about 15mb) dropped my fps from 80-150 to 35-70 ;( (all details maxed)

terrain detail viewing distance could be at least twice further what it is now, looks not so nice when grass and small rocks pops out in 5-10m front of your nose at maxium :P

system:

all max.
core2duo 3.4GHz
ati hd 5770
4Gb ram
windows 7
1280x720
metsie no ha iniciado sesión   Reply With Quote
Old 12-16-2009, 12:49 AM   #197
NotScias
Baron
 
NotScias's Avatar
 
Join Date: Aug 2009
Location: /dev/null
Posts: 766
NotScias will become famous soon enough
Default

Since the last update :

* Impossible to configure the keys (the dialog doesn't appear). (I had to configure them manually in the config file)
* Enemies' hp bars don't update for spells like SK, Vamp (maybe ethereal and lethal) unless you strike a normal or cast a different spell after


* Strange shadow artefacts appear on the terrain when playing with disabled shadows + one time the screen filled with corrupted textures when checking the display shadows option



* The chat boxes above the characters are bugged (sometimes)


Hardware Setup :
Intel Core 2 Duo @ 2.40 Ghz
4 GB RAM
ATI Mobility FireGL V5700 (512 MB)

Windows XP SP3 32bit

RO Setup :
D3D Shaders 4
All on max except AA/Anitroscopic
__________________

The other realm awaits...
Now playing much better games
NotScias no ha iniciado sesión   Reply With Quote
Old 12-16-2009, 01:27 AM   #198
linearguild
Initiate
 
linearguild's Avatar
 
Join Date: Dec 2008
Location: Spawned at save
Posts: 198
linearguild is on a distinguished road
Default

AMD Turion 64 X2 / 4GB RAM / ATI Radeon HD 3100 (using Catalyst 9.6 driver) / 64-bit Gentoo Linux

Most of the issues I've reported (here and here) are fixed except for:
  1. Strategic position animation is upside down in Fixed Pipeline mode
  2. All pre-existing issues listed in first post are still present

New issues:
  1. Unfortunate typo in crash report screen: change "analize" to "analyze" please
  2. Closing message reads "There was a connection problem. Please, try entering the game again." even if I choose to exit the game normally
  3. Characters show with pink-tinged skin when I return to the character selection screen, while skin tone is normal at startup
  4. Eferias castle door is completely transparent from the inside
  5. Map cursor is blurred, which makes it hard to figure out where you're actually facing
  6. Quest icons are blurred

I've tested with both Fixed Pipeline and Shader Model 2.0 and with graphics at the lowest and highest settings.

Nice work!
__________________
Xia - Marksman · Saiph - Warlock · Amaron - Conjurer
A proud member of
I N Q U I S I T I O N
linearguild no ha iniciado sesión   Reply With Quote
Reply

Tags
amun, experimental, technology, test

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved