This forum is closed for posting. Please, join us in our Discord server at discord.gg/regnum. See you there!

Go Back   Champions of Regnum > English > Technical Support > Linux

Linux Technical issues under Linux platform

Reply
 
Thread Tools Display Modes
Old 10-22-2008, 02:42 PM   #31
Znurre
Marquis
 
Join Date: Jan 2007
Location: RA
Posts: 1,897
Znurre will become famous soon enoughZnurre will become famous soon enough
Default

Quote:
Originally Posted by epsoldier
Installed the game just fine. I ran the client, entered my user/pass in, and hit log in. It says it's logging in, then the client just quits on me.

Running an ATI All In Wonder 2006 video card. I even went ahead and got EnvyNG, uninstalled my drivers, then reinstalled, and nothing happened. Still the same problem.
Can you provide us with some output?
Can you try launching Regnum with this script? : http://www.regnumonline.com.ar/forum...ad.php?t=31247
__________________
Winning a fight is not what makes you a good player, it's how you do it.
http://home.znur.re/screenshot%20201...2011_39_37.jpg
Znurre no ha iniciado sesión   Reply With Quote
Old 10-22-2008, 10:22 PM   #32
epsoldier
Pledge
 
Join Date: Oct 2008
Posts: 2
epsoldier is on a distinguished road
Default

How do I make a script file?
epsoldier no ha iniciado sesión   Reply With Quote
Old 01-17-2009, 09:54 PM   #33
Odenares
Pledge
 
Join Date: Jan 2009
Posts: 1
Odenares is on a distinguished road
Default Ubuntu Hardy 8.04 nVidia drivers

I have the latest nVidia driver package 'nvidia-glx-new-envy' and am seeing white stripes on my character and various environmental objects as well as the character generation and selection screens. Any ideas?
Odenares no ha iniciado sesión   Reply With Quote
Old 01-18-2009, 03:23 AM   #34
Syd_Vicious
Initiate
 
Syd_Vicious's Avatar
 
Join Date: Aug 2008
Location: The Desert, The Mountains, The Sky
Posts: 152
Syd_Vicious is on a distinguished road
Default

Quote:
Originally Posted by Odenares
I have the latest nVidia driver package 'nvidia-glx-new-envy' and am seeing white stripes on my character and various environmental objects as well as the character generation and selection screens. Any ideas?
Sounds like you need a reboot, typically after installing new video drivers you need a reboot. I typically try to sway ppl away from the Envy drivers now because they become a pain during system updates. If you try to update to a new kernel you must uninstall the envy drivers and reinstall after the new kernel is in place. With Repository restricted drivers for ubuntu at least the DKMS system will recompile the module each update so no need for uninstall.
Syd_Vicious no ha iniciado sesión   Reply With Quote
Old 01-18-2009, 03:24 AM   #35
ArcticWolf
Duke
 
ArcticWolf's Avatar
 
Join Date: Nov 2006
Location: 0x00CAFE
Posts: 3,366
ArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of lightArcticWolf is a glorious beacon of light
Default

Try disabling post-processing and water effects...
__________________
I don't have a solution, but I admire the problem.
ArcticWolf no ha iniciado sesión   Reply With Quote
Old 01-18-2009, 03:26 AM   #36
Syd_Vicious
Initiate
 
Syd_Vicious's Avatar
 
Join Date: Aug 2008
Location: The Desert, The Mountains, The Sky
Posts: 152
Syd_Vicious is on a distinguished road
Default

Quote:
Originally Posted by epsoldier
How do I make a script file?
Script file is just a .sh extension text file with commands in it. Just create a text file in nautilus or dolphin or even by command line using : touch rolauncher.sh and edit with your flavor of text editor. Paste the commands from the post Znurre linked you too and run it in command line from terminal using: sh rolauncher.sh

Should get it working.
Syd_Vicious no ha iniciado sesión   Reply With Quote
Old 02-16-2009, 10:48 PM   #37
Delete
Pledge
 
Join Date: Feb 2009
Posts: 1
Delete is on a distinguished road
Default

Edit:
nvm i think i've found the problem myself.

Last edited by Delete; 02-16-2009 at 11:02 PM.
Delete no ha iniciado sesión   Reply With Quote
Old 02-22-2009, 04:29 AM   #38
Risawa9090
Pledge
 
Join Date: Feb 2009
Posts: 3
Risawa9090 is on a distinguished road
Default white lines all over

after i pick my realm there are white lines all over the stuff going downwards and it wont load past %98 or %96 i cant tell cuz of lines so how do i fix?
__________________
rock on forever!!!!
Risawa9090 no ha iniciado sesión   Reply With Quote
Old 02-24-2009, 01:55 PM   #39
Znurre
Marquis
 
Join Date: Jan 2007
Location: RA
Posts: 1,897
Znurre will become famous soon enoughZnurre will become famous soon enough
Default

Quote:
Originally Posted by Risawa9090
after i pick my realm there are white lines all over the stuff going downwards and it wont load past %98 or %96 i cant tell cuz of lines so how do i fix?
Update your NVIDIA drivers, and use the forum search in the future.
I don't know how many times I, and many others, answered this question.
__________________
Winning a fight is not what makes you a good player, it's how you do it.
http://home.znur.re/screenshot%20201...2011_39_37.jpg
Znurre no ha iniciado sesión   Reply With Quote
Old 03-21-2009, 11:38 AM   #40
Lisur
Pledge
 
Join Date: Mar 2009
Location: Croatia
Posts: 7
Lisur is on a distinguished road
Default

I'm playing RO on Fedora Core 8 and this game works well, I will only report 2 minor problems:

1. If Num Lock is on, <Enter> button does not work, so I can't chat
I believe this is an issue related only to my laptop keyboard (HP 6820s). Num Lock on my laptop is weird and has three states (NUM_ON, NUM_OFF and I'm not sure what is third state for actually) under all OS and confuses some apps

2. Not sure if this is only Linux related bug, but sometimes '?' is not visible over NPC's head when I need to talk to him in quest. Also sometimes when I finish quest, '?' is still visible

uname -r: 2.6.26.8-57.fc8
graphics card: ATI Mobility Radeon X1350 (fglrx drivers, OpenGL v2.1.8087)
Lisur no ha iniciado sesión   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved