English

Go Back   Champions of Regnum > English > General discussion

General discussion Topics related to various aspects of Champions of Regnum

Reply
 
Thread Tools Display Modes
Old 04-18-2010, 12:00 AM   #121
ieti
Count
 
ieti's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 1,377
ieti is on a distinguished road
Default

I managed to reproduce the "surf" bug when you got stuck in cast mode and slide when you run around.

Easier to do is on fort door. You go inside. Put non combat mode. Press autorun button. Click door and go outside. Outside character is stopped. Then you cast Mind Push or any fast cast spell. Character continues to run stucked on cast mode. It appears like it surfs around.

Tsuku managed to do it without door, but maybe it is cast speed dependent and needs more cast speed. My conjurer have 52% and i need door to do it. He is warlock and can do it without door.

Here are screenshots.

Debian Lenny 5.0.4 32bit
Pentium 4 3GHz
1GB RAM
Nvidia 7300 GT 256 DDR3
Driver 190.53
Shader Model 2, All settings low, No weather Efx
Attached Images
File Type: jpg screenshot 2010-04-18 02_40_39.jpg (119.6 KB, 43 views)
File Type: jpg screenshot 2010-04-18 02_40_41.jpg (130.5 KB, 35 views)
File Type: jpg screenshot 2010-04-18 02_40_43.jpg (129.1 KB, 35 views)
File Type: jpg screenshot 2010-04-18 03_08_27.jpg (120.6 KB, 36 views)
__________________
RA | Ignis | Lilla My | Conjurer | EVIL IGNIS ROCK
Horus | Syrtis | ieti | Conjurer | INQUISITION | LONG GONE
ieti no ha iniciado sesión   Reply With Quote
Old 04-18-2010, 01:07 AM   #122
NotScias
Baron
 
NotScias's Avatar
 
Join Date: Aug 2009
Location: /dev/null
Posts: 769
NotScias will become famous soon enough
Default

Quote:
Originally Posted by war_support View Post
Tsuku managed to do it without door, but maybe it is cast speed dependent and needs more cast speed. My conjurer have 52% and i need door to do it. He is warlock and can do it without door.
Some precision about this "bug" :
- Seem to work only with a CS > 50% (I can't do it on my conj (40%) but I can on my lock (56%))
- Seem to work only with .5s Cast Time spells
- Possible to do it without door : devotion + .5s spell (push, static...) and move right after the spell is casted. (well the move must be very well timed)
- Works even on horse :P (see attach)
Attached Images
File Type: jpg screenshot 2010-04-18 02_22_33.jpg (68.5 KB, 37 views)
__________________

The other realm awaits...
Now playing much better games
NotScias no ha iniciado sesión   Reply With Quote
Old 04-18-2010, 07:53 AM   #123
Zas_
Count
 
Zas_'s Avatar
 
Join Date: Jun 2009
Location: France
Posts: 1,024
Zas_ is on a distinguished road
Default

Quote:
Originally Posted by erinski View Post
Indeed, i was told server was restarted last night (i was at work ) came back, thought , yay!! she will hopefully be fixed...

but meh..

http://img683.imageshack.us/img683/7...0041702250.jpg

you can clearly see my armour is equipped, so is my bow....im casting spells....so where the hell is it on my screen...?

http://img683.imageshack.us/img683/5...0041702253.jpg

my items are fused...is this the problem? its the fusion thats messed up?

ive already lost one fusion trying to fix the pantless look, have two more in my inventory, waiting to redo her..but, im sceptic now, will it be fixed?....is there any point?

/me grumbles..mah hard earned cash...
May be related to this issue, i often see ignis female hunters in initiation clothes, then the actual armor is loaded.
For the same character, it seems to depend on distance.
As an example, it occured many times since 1.6 update with Deidra Horus Ignis female hunter. For now, i didn't see this issue with any other character but female hunters.

Another issue, some characters appear semi-invisible (very rare, but always with the same characters).
__________________
Annavilya / War-Luck (Haven)
Zas_ no ha iniciado sesión   Reply With Quote
Old 04-18-2010, 09:39 AM   #124
Bunneh
Pledge
 
Join Date: Sep 2008
Location: Ignis
Posts: 15
Bunneh is on a distinguished road
Default

Aye, i see this too, on alot of the female chars, clothes not showing up at certain distances.. but mine is way worse, i don't see my hair properly on my own hunter, or my armour, or my bow... but do on all the rest...

And i was thinking about it, i really don't think its a fusion problem , both my barb and conju have fused items, and both of them are 100% fine.

Seems to be a forrest keeper bug maybe? i'm actually wanting to change out of that armour to a new set, more fusion, i have them sitting in my account ready to use, but i've already lost one fusion to this and dont want to risk another 8k xim for absolutely nothing, i haven't heard word on the first 4k i lost...so i'm not going to use the other two i have.


Getting harder every day NGD, i'm going to shamlessly bump this topic everyday, for one week, then im taking mah cash, like i said before, to a game where if i ask for a dev in chat, they pm you right away because there are always some on...goodbye Regnum and hello Jade Dynasty/and/or/Perfect World....


the following line contains graphic scenes of how i feel about this game and the treatment of its players:

__________________
Ignis all the way
Bunneh no ha iniciado sesión   Reply With Quote
Old 04-18-2010, 05:26 PM   #125
_Nel_
Master
 
_Nel_'s Avatar
 
Join Date: Feb 2009
Location: France
Posts: 414
_Nel_ is on a distinguished road
Default

Quote:
Originally Posted by war_support View Post
...
Quote:
Originally Posted by Shining-Scias View Post
...
I can reproduce this bug as many times as I want.

Cast Arcane Devotion to get a sufficient cast speed, mine is 50% + 6% (item).
Cast Mind Push and cancel it immediately right after.

Now you are surfing the grass. Mage males are funnier to see.

> http://vimeo.com/11023259
__________________
Nel's VidZ
_Nel_ no ha iniciado sesión   Reply With Quote
Old 04-18-2010, 06:24 PM   #126
Myxir
Count
 
Myxir's Avatar
 
Join Date: Mar 2007
Location: Germany
Posts: 1,164
Myxir is on a distinguished road
Default

Hotfix number 3 made war for me unplayable. Running around alone or with smaller parties is fine.
But in war I drop below 10 FPS. Before Hotfix 3 it was between 20 at least. (And before the model update even more )
System Specs
Archlinux 64 bit
AMD Athlon II X3 435 @2,9ghz
4GB Ram
Nvidia GeForce GTS250 (195.36.15)
__________________
French Warriors of Syrtis: Nessa Telrunya (Hunter) - Myxir (Warlock) - Estra (Conjurer)
In War it does not matter who is right, but who is left.
Myxir no ha iniciado sesión   Reply With Quote
Old 04-19-2010, 08:35 PM   #127
Ponter
NGD·Studios
 
Ponter's Avatar
 
Join Date: Apr 2008
Location: Montsognir
Posts: 775
Ponter will become famous soon enough
Default

Quote:
Originally Posted by erinski View Post
Indeed, i was told server was restarted last night (i was at work ) came back, thought , yay!! she will hopefully be fixed...

but meh..

http://img683.imageshack.us/img683/7...0041702250.jpg

you can clearly see my armour is equipped, so is my bow....im casting spells....so where the hell is it on my screen...?

http://img683.imageshack.us/img683/5...0041702253.jpg

my items are fused...is this the problem? its the fusion thats messed up?

ive already lost one fusion trying to fix the pantless look, have two more in my inventory, waiting to redo her..but, im sceptic now, will it be fixed?....is there any point?

/me grumbles..mah hard earned cash...
Hey! We have been cheking your character equipment and we found a problem with your leggings. This issue will be fixed on the next update.

Anyway, you can see your character armor and wepon if you equip another leggings.

Best regards!

PD: Do you remember wich kind of leggings did you fusioned?
__________________
Ponter - Online - NGD Studios
Ponter no ha iniciado sesión   Reply With Quote
Old 04-19-2010, 09:42 PM   #128
Pimousse
Initiate
 
Pimousse's Avatar
 
Join Date: Apr 2009
Posts: 126
Pimousse is on a distinguished road
Default

I fused a gryphon breastplate (for stats) with a gunthar's brestplast of fabric (for appearance, found in medenet).

Here how should the fused bp appear :screenshot 2010-04-19 23_36_29.jpg

Here the resulting fused bp : screenshot 2010-04-19 23_36_13.jpg


Ubuntu 9.04, phenom 2 x4, 8 Gb memory, last ati drivers for radeon 4870
__________________
Server Horus, realm Ignis
Pimousse OP whinnig subclasse lvl50
Pimousse no ha iniciado sesión   Reply With Quote
Old 04-19-2010, 10:47 PM   #129
ieti
Count
 
ieti's Avatar
 
Join Date: Oct 2008
Location: Sofia, Bulgaria
Posts: 1,377
ieti is on a distinguished road
Default

Another problem - more annoying one. If you get ressurected by a conjurer and right after this you cast a spell, ressurect dizzy "eats" your spell. In fact if you cast spell right after ressurect, it is casted, but you do not see effect of it. It is purely lost. You have to cast some junk spell or wait some seconds and then cast, so your spell not get "eated".

This is pretty annoying problem. I can not count how many times i lost Devotion, Regenerate or Heal on me because of this bug. On warlock if you loose Devotion is uber annoying, because you have to stay like onion till it cools again.

A graphical glitch - if you get Picking Ivy on you right before you get killed, after ressurect on altar Picking Ivy animation is stuck and shows on your character. Same applies with other animations - they can get stuck on you if you get killed and this spells are active on you.
__________________
RA | Ignis | Lilla My | Conjurer | EVIL IGNIS ROCK
Horus | Syrtis | ieti | Conjurer | INQUISITION | LONG GONE
ieti no ha iniciado sesión   Reply With Quote
Old 04-20-2010, 05:53 AM   #130
Zas_
Count
 
Zas_'s Avatar
 
Join Date: Jun 2009
Location: France
Posts: 1,024
Zas_ is on a distinguished road
Default

Quote:
Originally Posted by Myxir View Post
Hotfix number 3 made war for me unplayable. Running around alone or with smaller parties is fine.
But in war I drop below 10 FPS. Before Hotfix 3 it was between 20 at least. (And before the model update even more )
System Specs
Archlinux 64 bit
AMD Athlon II X3 435 @2,9ghz
4GB Ram
Nvidia GeForce GTS250 (195.36.15)
I had major frame rate issues after this hotfix with driver 195.x, i downgraded to 190.x and it fixed it.
__________________
Annavilya / War-Luck (Haven)
Zas_ no ha iniciado sesión   Reply With Quote
Reply

Tags
characters, errors, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
NGD Studios 2002-2016 © All rights reserved